Welcome Guest!
 chicago-pm
 Previous Message All Messages Next Message 
Re: Slow WWW::Mechanize  Jay Strauss
 Aug 25, 2003 20:35 PDT 

Sorry, just loaded the newest version

Alias problem gone, speed (lack of) remains

Jay
----- Original Message -----
From: "Andy Lester" <an-@petdance.com>
To: <chica-@topica.com>
Sent: Monday, August 25, 2003 10:25 PM
Subject: Re: [Chicago.pm]: Slow WWW::Mechanize


 
 You know I tried that (and forgot I tried) and I get this error:

Can't locate object method "agent_alias" via package "WWW::Mechanize"
(perhaps you forgot to load "WWW::Mechanize"?) at ./poe line 43.
POE::Kernel's run() method was never called.

Are you not on 0.56 or above?

http://search.cpan.org/src/PETDANCE/WWW-Mechanize-0.58/Changes

xoa
--
Andy Lester => an-@petdance.com => www.petdance.com => AIM:petdance

--
undef$/;open      #   "moc.acipot@ebircsbusnu-mp-ogacihc" liam ,busnu ot
STDIN,$0;print    #               mp-ogacihc/stsil/moc.acipot.www//:ptth
scalar(reverse    #                                moc.acipot@mp-ogacihc
scalar<>),"\n"    #                   sregnoM lreP ogacihC -- mp.ogacihC
	
 Previous Message All Messages Next Message 
  Check It Out!

  Topica Channels
 Best of Topica
 Art & Design
 Books, Movies & TV
 Developers
 Food & Drink
 Health & Fitness
 Internet
 Music
 News & Information
 Personal Finance
 Personal Technology
 Small Business
 Software
 Sports
 Travel & Leisure
 Women & Family

  Start Your Own List!
Email lists are great for debating issues or publishing your views.
Start a List Today!

© 2001 Topica Inc. TFMB
Concerned about privacy? Topica is TrustE certified.
See our Privacy Policy.