Welcome Guest!
 Stoneware Users
 Previous Message All Messages Next Message 
HTTP(S) Virtual Server for TalentEd  Joe Kuehl
 Aug 24, 2011 07:19 PDT 
I'm working on an HTTP(S) Virtual Server for our performance review system. The address of the website is: https://millard.talentedk12.com/Perform/Login.aspx however when I set it up as a virtual app using port 443 the link to the application in stoneware just sits at a blank screen. If I try setting it to use port 80 the link works, but the website redirects to the secure site and in doing so it breaks away from the virtual dns name causing SSO not to work.

I have tried deleting and re-creating the app, but it responds the same way. I did the auto correct and made sure the settings were right. I also tried making the app a public webapp, but that does not work either because the form us using hidden fields.

Has anyone run into websites that respond in this way, and if so what were the solutions, if any, that you found?

Thanks,


Joe Kuehl
Portal Services Administrator
Millard Public Schools
	
 Previous Message All Messages Next Message 
  Check It Out!

  Topica Channels
 Best of Topica
 Art & Design
 Books, Movies & TV
 Developers
 Food & Drink
 Health & Fitness
 Internet
 Music
 News & Information
 Personal Finance
 Personal Technology
 Small Business
 Software
 Sports
 Travel & Leisure
 Women & Family

  Start Your Own List!
Email lists are great for debating issues or publishing your views.
Start a List Today!

© 2001 Topica Inc. TFMB
Concerned about privacy? Topica is TrustE certified.
See our Privacy Policy.